Drag & Drop HELP!

Jan 11, 2011 at 9:08 PM

Hello,

First, I would like to say thank you for such and awesome solution and I'm a newbie! My issue is that I've deployed the solution on my sharepoint dev site and it works perfectly.  The dev site only has one subsite and two libraries..when i tried to deploy it to my production site everything deployed successfully but when when I goto the actual site to test...nothing! It doesn't work.  I've deleted, reintalled everything I could think of and nothing...PLEASE HELP.  I just need someone to point me int he right direction.

Coordinator
Jan 11, 2011 at 9:43 PM

SpDragDrop is a site-scoped feature, so technically if you successfully deployed to your PROD site (assuming that you also activate the feature), it should work. First make sure that deployed files are physically in 12 Hive in corresponding folders, if your DEV and PROD sites are hosted on different machines. Then in your PROD site, after activating the feature, view source of any page to see necessary spdragdrop related javascript is there or not. This extra script is rendered in AdditionalPageHead section.

Jan 12, 2011 at 2:41 PM
Thank you, for such a quick response! I was going crazy yesterday and soon after I emailed you, I went back over all my step and realized I didn't activate the feature. Thank you, again!
From: "zieglers" <notifications@codeplex.com>
Date: Tue, 11 Jan 2011 13:43:16 -0800
To: <snrice18@verizon.net>
ReplyTo: spdragdrop@discussions.codeplex.com
Subject: Re: Drag & Drop HELP! [spdragdrop:241348]

From: zieglers

SpDragDrop is a site-scoped feature, so technically if you successfully deployed to your PROD site (assuming that you also activate the feature), it should work. First make sure that deployed files are physically in 12 Hive in corresponding folders, if your DEV and PROD sites are hosted on different machines. Then in your PROD site, after activating the feature, view source of any page to see necessary spdragdrop related javascript is there or not. This extra script is rendered in AdditionalPageHead section.

Jan 12, 2011 at 3:43 PM
I noticed that since load the drag and drop feature the font size on my file editforms.aspx in the libraries have changed..could you guide me in correcting this?
From: "Sherri" <snrice18@verizon.net>
Date: Wed, 12 Jan 2011 14:41:33 +0000
To: <spdragdrop@discussions.codeplex.com>
ReplyTo: snrice18@verizon.net
Subject: Re: Drag & Drop HELP! [spdragdrop:241348]

Thank you, for such a quick response! I was going crazy yesterday and soon after I emailed you, I went back over all my step and realized I didn't activate the feature. Thank you, again!
From: "zieglers" <notifications@codeplex.com>
Date: Tue, 11 Jan 2011 13:43:16 -0800
To: <snrice18@verizon.net>
ReplyTo: spdragdrop@discussions.codeplex.com
Subject: Re: Drag & Drop HELP! [spdragdrop:241348]

From: zieglers

SpDragDrop is a site-scoped feature, so technically if you successfully deployed to your PROD site (assuming that you also activate the feature), it should work. First make sure that deployed files are physically in 12 Hive in corresponding folders, if your DEV and PROD sites are hosted on different machines. Then in your PROD site, after activating the feature, view source of any page to see necessary spdragdrop related javascript is there or not. This extra script is rendered in AdditionalPageHead section.

Coordinator
Jan 18, 2011 at 6:42 PM

Font size?!? This solution doesn't modify any font-sizes, not sure how such a thing is possible. That must be related to something else on your environment.

Jan 21, 2011 at 3:59 PM
Hello,

It's me again and sorry to bother you. Here's what I've found and it took me a while to get this far...
1. demo.css in the jquery folder overrides the core.css and changes the font. So I changed the font in the demo.ccs to fix that problem.

2. I went to add permissions to my site and I noticed the check boxes weren't allowing me to activate them. So I deactivated the feature and it now allows me to select and deselect.

How can I resolve this with out having to deactivate the feature?

Any assistance would be great. ;-)

------Original Message------
To: [email removed]
Subject: Re: Drag & Drop HELP! [spdragdrop:241348]
Sent: Jan 12, 2011 10:43 AM

I noticed that since load the drag and drop feature the font size on my file editforms.aspx in the libraries have changed..could you guide me in correcting this?

------Original Message------
To: [email removed]
Subject: Re: Drag & Drop HELP! [spdragdrop:241348]
Sent: Jan 12, 2011 9:41 AM

Thank you, for such a quick response! I was going crazy yesterday and soon after I emailed you, I went back over all my step and realized I didn't activate the feature. Thank you, again!

------Original Message------
From: zieglers
To: [email removed]
ReplyTo: [email removed]
Subject: Re: Drag & Drop HELP! [spdragdrop:241348]
Sent: Jan 11, 2011 4:43 PM

From: zieglers
SpDragDrop is a site-scoped feature, so technically if you successfully deployed to your PROD site (assuming that you also activate the feature), it should work. First make sure that deployed files are physically in 12 Hive in corresponding folders, if your DEV and PROD sites are hosted on different machines. Then in your PROD site, after activating the feature, view source of any page to see necessary spdragdrop related javascript is there or not. This extra script is rendered in AdditionalPageHead section.
Read the full discussion online.
To add a post to this discussion, reply to this email ([email removed])
To start a new discussion for this project, email [email removed]
You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.
Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com